Standards and protocols
157 technologies in 6 categories.
Categories
Most used
- AMQP 1.0 (OASIS) Web and networking protocols
- C Standard (ISO/IEC 9899) Language and platform specs
- AsyncAPI Specification Data and API specs
- DPoP (RFC 9449) Auth and identity
- ACME (RFC 8555) Cryptography
- C4 Model Observability and operations
- Apache Avro Specification Web and networking protocols
- C++ Core Guidelines Language and platform specs
- Base16, Base32 and Base64 (RFC 4648) Data and API specs
- FIDO2 CTAP 2.1 Auth and identity
- AES (FIPS 197) and Block Cipher Modes Cryptography
- Container Network Interface (CNI) Specification Observability and operations
- BGP-4 (RFC 4271) Web and networking protocols
- C++ Standard (ISO/IEC 14882) Language and platform specs
- CBOR (RFC 8949) Data and API specs
- JSON Web Encryption (RFC 7516) Auth and identity
- Argon2 (RFC 9106) Cryptography
- Container Storage Interface (CSI) Specification Observability and operations
- CoAP (RFC 7252) Web and networking protocols
- CSS (W3C CSS Specifications) Language and platform specs
- CloudEvents Specification Data and API specs
- JSON Web Key and Algorithms (RFC 7517 and 7518) Auth and identity
- bcrypt Cryptography
- Google SRE Book Observability and operations