Auth and identity
21 in Standards and protocols, most used first.
- DPoP (RFC 9449)
- FIDO2 CTAP 2.1
- JSON Web Encryption (RFC 7516)
- JSON Web Key and Algorithms (RFC 7517 and 7518)
- JSON Web Signature (RFC 7515)
- JSON Web Token (RFC 7519)
- Kerberos V5 (RFC 4120)
- LDAP (RFC 4510 series)
- OAuth 2.0 (RFC 6749)
- OAuth 2.0 Bearer Token Usage (RFC 6750)
- OAuth 2.0 Device Authorization Grant (RFC 8628)
- OAuth 2.0 Security Best Current Practice (RFC 9700)
- OAuth 2.0 Token Exchange (RFC 8693)
- OAuth 2.1 (IETF draft)
- OpenID Connect Core 1.0
- Passkeys
- PKCE (RFC 7636)
- SAML 2.0
- SCIM 2.0 (RFC 7643 and 7644)
- TOTP and HOTP (RFC 6238 and 4226)
- WebAuthn (W3C Web Authentication Level 3)