Web and networking protocols
36 in Standards and protocols, A to Z.
- AMQP 1.0 (OASIS)
- Apache Avro Specification
- BGP-4 (RFC 4271)
- CoAP (RFC 7252)
- Content Security Policy Level 3
- CORS (Fetch Standard)
- DHCP (RFC 2131)
- DNS (RFC 1034 and 1035)
- DNSSEC (RFC 4033-4035)
- Email Authentication: SPF, DKIM, DMARC
- gRPC Protocol
- HTTP Caching (RFC 9111)
- HTTP Cookies (RFC 6265)
- HTTP Semantics (RFC 9110)
- HTTP Strict Transport Security (RFC 6797)
- HTTP Structured Field Values (RFC 9651)
- HTTP/1.1 (RFC 9112)
- HTTP/2 (RFC 9113)
- HTTP/3 (RFC 9114)
- IMAP4rev2 (RFC 9051)
- IPv4 (RFC 791)
- IPv6 (RFC 8200)
- MIME and Media Types
- MQTT 5.0 (OASIS)
- NTP v4 (RFC 5905)
- Protocol Buffers Language Guide (proto3)
- QUIC Transport (RFC 9000)
- Server-Sent Events (HTML Standard)
- SMTP (RFC 5321)
- SSH Protocol (RFC 4251-4254)
- TCP (RFC 9293)
- TLS 1.3 (RFC 8446)
- UDP (RFC 768)
- URI Generic Syntax (RFC 3986)
- WebRTC (W3C)
- WebSocket Protocol (RFC 6455)
Nothing on this page matches. Search all 85,062 technologies.