Data and API specs
29 in Standards and protocols, A to Z.
- AsyncAPI Specification
- Base16, Base32 and Base64 (RFC 4648)
- CBOR (RFC 8949)
- CloudEvents Specification
- Conventional Commits 1.0.0
- CSV (RFC 4180)
- GraphQL Specification
- ISO 8601 and RFC 3339 Dates
- JSON (RFC 8259)
- JSON Patch, Pointer and Merge Patch
- JSON Schema
- JSON-RPC 2.0
- JSON:API
- JSONPath (RFC 9535)
- Keep a Changelog 1.1.0
- Language Tags (BCP 47)
- MessagePack Specification
- OpenAPI Specification
- Problem Details for HTTP APIs (RFC 9457)
- REST (Fielding dissertation)
- Semantic Versioning 2.0.0
- Standard Webhooks
- The Unicode Standard
- TOML v1.0.0
- Unicode Annexes and Technical Standards
- UTF-8 (RFC 3629)
- UUIDs (RFC 9562)
- XML 1.0 and Namespaces
- YAML 1.2.2
Nothing on this page matches. Search all 85,062 technologies.