create-hash
create hashes for browserify
- Category
- npm packages
npm install create-hash Official docs outline
github.comExtra Credit builds an outline of create-hash's docs the first time your work uses it. Until then, start at the official documentation.
More in npm packages
All 9,484-
set-value Create nested values and any intermediaries using dot notation (`'a.b.c'`) paths.
-
@peculiar/asn1-ecc ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.
-
lru-memoizer Memoize functions results using an lru-cache.
-
classcat Build a class attribute string quickly.
-
tsyringe Lightweight dependency injection container for JavaScript/TypeScript
-
camelize recursively transform key strings to camel-case
-
iron-webcrypto a cryptographic utility for sealing-unsealing a JSON object using symmetric key encryption with message integrity verification
-
@scarf/scarf Scarf is like Google Analytics for your npm packages. Gain insights into how your packages are installed and used, and by which companies.
-
@sentry/types Types for all Sentry JavaScript SDKs
-
micromark-extension-mdx-jsx micromark extension to support MDX or MDX.js JSX
-
@kwsites/file-exists Synchronous validation of a path existing either as a file or as a directory.
-
@peculiar/asn1-cms ASN.1 schema for Cryptographic Message Syntax (CMS) defined in RFC 5652.