github.com/xdg/scram
Package scram is deprecated in favor of xdg-go/scram.
- Category
- Go modules
go get github.com/xdg/scram Official docs outline
pkg.go.devExtra Credit builds an outline of github.com/xdg/scram's docs the first time your work uses it. Until then, start at the official documentation.
More in Go modules
All 5,000-
github.com/natefinch/lumberjack Package lumberjack provides a rolling logger.
-
github.com/aws/aws-sdk-go-v2/feature/s3/manager Package manager provides utilities to upload and download objects from S3 concurrently.
-
github.com/marten-seemann/qtls-go1-18 package qtls partially implements TLS 1.2, as specified in RFC 5246, and TLS 1.3, as specified in RFC 8446.
-
github.com/swaggo/gin-swagger
-
github.com/karrick/godirwalk Package godirwalk provides functions to read and traverse directory trees.
-
github.com/go-redis/redis/v7 Package redis implements a Redis client.
-
github.com/Knetic/govaluate
-
github.com/xdg/stringprep Package stringprep provides data tables and algorithms for RFC-3454, including errata (as of 2018-02).
-
modernc.org/strutil Package strutil collects utils supplemental to the standard strings package.
-
github.com/jcmturner/rpc/v2
-
github.com/alibabacloud-go/tea
-
github.com/hpcloud/tail