github.com/swiftlang/swift-driver
Swift compiler driver reimplementation in Swift
- Category
- Swift packages
Official docs outline
swiftpackageindex.comExtra Credit builds an outline of github.com/swiftlang/swift-driver's docs the first time your work uses it. Until then, start at the official documentation.
More in Swift packages
All 1,500-
github.com/rxwei/Parsey Swift Parser Combinators
-
github.com/GoodHatsLLC/Disposable
-
github.com/Longhanks/qlift Swift library to use Qt
-
github.com/mw99/DataCompression Swift libcompression wrapper as an extension for the Data type (GZIP, ZLIB, LZFSE, LZMA, LZ4, deflate, RFC-1950, RFC-1951, RFC-1952)
-
github.com/flight-school/AnyCodable Type-erased wrappers for Encodable, Decodable, and Codable values
-
github.com/yukiny0811/SwiftyCoreText
-
github.com/christophhagen/BinaryCodable A binary encoder for Swift Codable types
-
github.com/swiftlang/swift-tools-protocols LSP and BSP support types used by Swift toolchain
-
github.com/0xLeif/Chronicle 🪵 Simple Swift Logger in under 90 loc
-
github.com/ordo-one/benchmark Swift benchmark runner with many performance metrics and great CI support
-
github.com/fireblade-engine/math A dependency free, lightweight, fast math library for 2D and 3D vectors, quaternions and matrices in Swift with (optional) SIMD support.
-
github.com/apple/swift-foundation-icu